Base de conocimientos

Listado de guías recomendadas para sus nuevos operadores:

 

- Diferentes modos de habilitar una PC cliente. Ver más.

- Diferentes modos de utilizar una PC cliente. Ver más.

- Cierre de Caja / ¿Cómo finalizar un turno? Ver más.

- ¿Qué es el TPV y para que sirve el TPV? / Descripción del TPV. Ver más.

- Iconos indicativos de CyberPlanet. Ver más.

- ¿Cómo cargarle crédito a clientes abonados? / Agregar crédito a la cuenta de los usuarios. Ver más.

- ¿Cómo ver la pantalla de una PC cliente o manejarla remotamente, desde CyberPlanet? Ver más.

- ¿Cómo chatear con una PC cliente? / Chat entre operador y Cliente. Ver más.

- Instalación de CyberClient / ¿Còmo instalar el módulo Cliente? Ver más.



Ante cualquier inquietud comuníquese con nuestro Soporte Técnico.

 


Notas Relacionadas:

 
Palabras clave

nuevo empleado

cajero nuevo

guia operador

- ¿Cómo configurar los Permisos del Operador? / Configuración Permisos de Operador.

- ¿Cómo Restingir los Horarios y las PCs que pueden utilizar los operadores?

- ¿Cómo crear un cajero? / Nuevo operador.

- ¿Para qué sirven los Ingresos - Egresos de caja?

 
 

Problema:

No funciona CyberConsolas

Detalle:

Ingrese al administrador de tareas y revise si esta corriendo cyberconsolasusb.exe

Solución:

Si no esta en memoria, hay dos posibilidades
a) No existe el exe. Reinstale CyberPlanet.
b) No activo CyberConsolas en CyberPlanet. Le dejamos un link de acceso al manual donde explica como hacerlo: Link

Síntomas


El cliente envía impresiones, pero no son tarifadas y tampoco impresas (Sin mensaje de error)


Causa

Sucede sólo cuando en CyberPlanet se activó la opción "El operador debe autorizar los trabajos..."

Un error de programación causa el problema cuando se da la situación:

- El cliente envía un trabajo a imprimir, le aparece el aviso "El trabajo debe ser autorizado por el operador"
- Luego de 1 minuto sin que el Operador autorice el trabajo CyberClient vuelve a preguntar: "Desea seguir esperando?" 
- El cliente no responde y el operador finalmente autoriza el trabajo.

En estas circunstancias el trabajo de impresión es cancelado, cuando no debería.


Solución

Actualizar cyberclient a su versión 6.4.0.289 o superior.

Para actualizar PCs clientes desde CyberPlanet:
Menu PCs clientes, mantenimiento, enviar actualizaciones



NOTA: Si tu PC server no tiene la ultima versión de CyberClient, descargarla desde:
Menu PC servidor, mantenimiento, descargar actualizaciones


Notas Relacionadas:

 
Palabras clave

Problemas impresion

Problemas al imprimir

- Configuración de red en Windows Vista o Windows 7.

- Configuración de red en Windows 8.- Configuración de uso compartido de archivos en Windows Vista o Seven.

 
 

PROBLEMA

Cuando se va la luz en mi negocio, Cyberplanet continua contabilizando el tiempo de uso en las PCs clientes.

DETALLE

Y si la luz se va por mucho tiempo, al iniciar CyberPlanet, ya corrieron varias horas de uso en las PCs.

SOLUCIÓN

Este comportamiento de CyberPlanet es configurable.

Dejamos una explicación acerca de como realizar este ajuste: Solución

IMPORTANTE:

Esta nota se aplica a impresoras USB compartidas

SINTOMAS:

Cuando intenta instalar las impresoras compartidas del server desde configuracion de cyberclient,

se muestra mensaje de error que indica "No se encontro ningun controlador".





PROBLEMA:

La razón más frecuente por la cual se presenta este problema es la diferencia de sistemas operativos entre server y cliente (windows 64 y 32 bits)

SOLUCIÓN:

Desde la PC server (donde conecto fisicamente su impresora) ingrese a

Panel de control\Todos los elementos de Panel de control\Dispositivos e impresoras.

Luego haga clic derecho sobre la impresora y seleccione "propiedades de impresora"

En esta nueva ventana, seleccione solapa "Uso Compartido" y Botón "Controladores Adicionales".




Por último marque el sistema operativo que falte e instale el controlador y acepte la ventana


PROBLEMA:
Cuando quiero instalar una impresora en una PC cliente, aparece este mensaje de error.
"error 0 x 00000006"

SOLUCIÓN:
En la PC cliente donde se presente el mensaje de error, ingresa al Regedit y sigue esta ruta
a) HKey_Local_Machine/Software/Microsoft/Windows NT/CurrentVersion/Print/Providers/Client Side Rendering Print Provider/Servers

b) Haga click derecho sobre la carperta servers y eliminala.